INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
5"-TFT am Mega 2560?
16.03.2014, 11:10
Beitrag #1
5"-TFT am Mega 2560?
Hallo,

die üblichen Mega2560-Kits haben meist ein 3,2"-TFT-Display dran. Hat schon jemand ein 5"-TFT am Mega2560 betrieben?
Gibts hier irgendwo Probleme mit der Technik oder mit der Programmierung?

Gruß Franz
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
17.03.2014, 09:51
Beitrag #2
RE: 5"-TFT am Mega 2560?
Sofern du ein Display mit den üblichen Verdächtigen als Treiberchip hast, die in der UTFT-Lib vorkommen sollte das kein Problem geben.

Martin Luther King sagte am 28 August 1963 :

I have a Dream !!

Ich bin weiter:

I have a Schaltplan !!!
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  [Arduino Mega 2560]Will als ISP nicht arbeiten; IDE macht Fehler? ManniP 24 1.228 20.04.2018 09:35
Letzter Beitrag: ManniP
  USB Schnittstelle am Mega Franz54 7 336 27.03.2018 21:02
Letzter Beitrag: Franz54
  Mega und Ethernet W5100 gehen PWM Pin verloren? sepp01 5 352 26.02.2018 09:04
Letzter Beitrag: hotsystems
  Arduino Mega mit TFT Shield Diskusguppy 6 757 16.02.2018 10:35
Letzter Beitrag: Tommy56
  2.8" TFT Touchscreen ST7783 mit Arduino Mega arduinoma 7 675 22.12.2017 09:11
Letzter Beitrag: Chopp
  Display für ATMega 2560 mit Shield lion88 8 1.535 08.10.2017 18:27
Letzter Beitrag: SkobyMobil
  WS2801 - Arduino2560 Mega - Glediator - Ausgabeproblem Royal-mit-Käse 0 552 13.06.2017 14:40
Letzter Beitrag: Royal-mit-Käse
  hochladen auf den mega 2560 r3 schlägt fehl Frank1234 2 612 14.02.2017 16:17
Letzter Beitrag: Frank1234
  MEGA 2560 mit 5V 12A Netzteil betreiben möglich? Nafetz 18 2.425 11.11.2016 05:59
Letzter Beitrag: peterfido
  3 Arduino Mega, 2 Sender 1 Empfänger claudius 22 2.297 18.10.2016 17:32
Letzter Beitrag: Pardini

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste