INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
2x 4*er relais Modul (5v) an einen Arduino stromproblem?
21.02.2015, 23:08
Beitrag #1
2x 4*er relais Modul (5v) an einen Arduino stromproblem?
Hallo,
ist das eigentlich Stromtechnisch ungünstig 2 4'er relais Module auch über den Arduino mit Strom zu versorgen?
manchmal Klicken die relais nur sehr leise, bzw. überhaupt nicht.

Gruß Keith
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
22.02.2015, 09:41
Beitrag #2
RE: 2x 4*er relais Modul (5v) an einen Arduino stromproblem?
"ungünstig" ist da eher ein Euphemismus. Die Spulen der "üblichen" Relais ziehen so etwa 70mA. Wenn alle 8 also an sind, dann wären das 560mA. Das ist schon zu viel. Dann braucht der Arduino selbst ja auch noch was. Das kann Dir dann sogar den USB-Port zerschießen, falls das ganze daran hängt.
Ab zwei Relais würde ich immer ein eigenes Netzteil spendieren.

Falls ich mit einer Antwort helfen konnte, wuerde ich mich freuen, ein paar Fotos oder auch ein kleines Filmchen des zugehoerigen Projekts zu sehen.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Zahl von SD-Card Modul einlesen und Var. zuweisen Nafetz 13 298 28.10.2016 10:12
Letzter Beitrag: hotsystems
  Empfange nur "Geister"zeichen vom BT-Modul dabbamonkeyyy 2 128 23.10.2016 11:34
Letzter Beitrag: Harry Hirsch
  HC 05 BT Modul Lolliball 1 138 16.10.2016 09:43
Letzter Beitrag: Lolliball
  Ethernet Modul Enc28j60 Pin13 LED Schalten BennIY 16 511 27.09.2016 20:30
Letzter Beitrag: BennIY
  Ausgabe druckt immer 2 Werte anstatt nur einen. Finde den Fehler nicht TimeMen 24 742 02.07.2016 14:18
Letzter Beitrag: hotsystems
Sad Suche simplen Scetch für ESP8266-Modul torsten_156 14 1.142 19.04.2016 07:54
Letzter Beitrag: amithlon
  Ansteuerung von einem Relais mit einem PS2 Controller minigarage 2 339 11.03.2016 15:31
Letzter Beitrag: minigarage
  HC-05 Modul auf Funktion prüfen. arduinofan 2 365 03.02.2016 19:18
Letzter Beitrag: arduinofan
  Wieso schaltet das SS-Relais nicht ab? mat21his 5 572 28.01.2016 18:24
Letzter Beitrag: Bitklopfer
  Kann ich in eine For Schleife einen delay einbauen JanGamer11 6 615 05.01.2016 12:34
Letzter Beitrag: Hilgi

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste